*** Editor for SA&RA ProX ***

１．概要

「Editor for SA&RA ProX」は「SQsigma ProX」専用のデータ作成ソフ

トで，小規模なデータ（50×50）ファイルを簡易に作成することができ

ます。「EXCEL data format」で作成されるファイルと互換性があります。

２．データ入力方法

2.1 入力セルの選択

データ配列は「EXCEL data format」と同じ配列になっており，任意

セルの選択は，[column]ボタンとセル行をクリックすることにより行

います。列が選択されると，その列の「c-selected」欄に■が表示さ

れ，[Cell-No.]にセルNo.が表示されます。下の例では[c2,3]セルが

選択されています。

2.2 選択セルへのデータ入力

データ入力ボックスfxにデータ（例ではdata-A）を入力し[Enter↵]

キーを押すと，選択したセル（この例では[c2,3]）にデータが入り，

入力セルは自動的に同じ列の次の行[c2,4]に移動します。同列データ

の入力はこの操作を繰返し，他の列への入力は最初の操作に戻り列と

行を選択します。

2.3 その他の操作

メニューから，以下の操作ができます。

（1）データの削除

選択されたセルデータを削除します。

（2）データのコピー

選択されたセルデータをコピー（メモリ内に）します。

（3）データの貼り付け

コピーしたデータを，選択されたセルに貼り付けします。

（4）列データ削除

選択された列データを全て削除します。データが削除されるだけで

列のセルはそのままです。

（5）行データ削除

選択された行データを全て削除します。データが削除されるだけで

行のセルはそのままです。

2.4 データの保存方法

メニュー操作から，「上書き保存」または「新しい名前で保存」かの

いずれかの操作で行います。自動的に*.csv形式で保存されます。